CPSForum Installation

Revision: $Id$

Contents

1   Requirements

CPSForum requires:

2   Installation notes

3   Update notes

Important note: This version of CPSForum and all subsequent versions based on CPSDocument posts are incompatible with existing Forum instances that have been created with earlier versions of CPSForum (i.e. which do not use CPSDocument posts). This means all versions up to (and including) release 0.7.0-1 released in April 2004.

Some workflow configuration might not be updated properly when executing the installer. So please make sure that: